mIRC Home    About    Download    Register    News    Help

Print Thread
Connection Problem #28101 04/06/03 03:37 PM
Joined: Jun 2003
Posts: 4
J
jk_stl Offline OP
Self-satisified door
OP Offline
Self-satisified door
J
Joined: Jun 2003
Posts: 4
Successfully connected to chat room (newbie) on Friday and Monday --- when I attempted to login Tuesday and today get the following msg

* Connecting to irc.othernet.org (6667)
-
xx Nickname is already in use.
-
XX Nickname is already in use

* Disconnect

mIRC auto retries tries a couple of times with same result.

Searched previous posts saw one from/to NiGHtOwl on 03/06/2003 that seemed similar -- it suggested adding instruction lines under the alias tab. Don't know if this applies to my situation and if yes how to properly apply? There is already a bunch of instruction lines under the alias tab.

Any help greatly appreciated.

jk

Re: Connection Problem #28102 04/06/03 03:53 PM
Joined: Dec 2002
Posts: 3,138
C
Collective Offline
Hoopy frood
Offline
Hoopy frood
C
Joined: Dec 2002
Posts: 3,138
Just change the nickname and alternate nickname in mIRC Options. Someone else is using that nickname and you can't both use it at the same time.

Re: Connection Problem #28103 04/06/03 05:20 PM
Joined: Jun 2003
Posts: 4
J
jk_stl Offline OP
Self-satisified door
OP Offline
Self-satisified door
J
Joined: Jun 2003
Posts: 4
Collective replied via normal email (reply) don't know if that works on this. Anyway, that was the problem. changed it 1X yesterday, but must have picked one already in use also. After your suggestion, I relly modified it and it connectted right away. Many thanks.

jk