mIRC Home    About    Download    Register    News    Help

Print Thread
#271867 26/07/23 07:50 AM
Joined: May 2018
Posts: 222
eahm Offline OP
Fjord artisan
OP Offline
Fjord artisan
Joined: May 2018
Posts: 222
One more: if I set the Lock on startup + password it will disable the Autoconnect option. Hopefully I explained well enough.

Joined: Dec 2002
Posts: 5,462
Hoopy frood
Offline
Hoopy frood
Joined: Dec 2002
Posts: 5,462
Thanks for your bug report. This is working for me. Is it possible this is related to this bug report? I will be releasing a beta for that issue soon.

Joined: May 2018
Posts: 222
eahm Offline OP
Fjord artisan
OP Offline
Fjord artisan
Joined: May 2018
Posts: 222
Possibly, not sure, I only added one server to test and it's a ZNC with a password set on the server as well but only Autoconnect broke, if I press Alt + E and Connect without touching anything it will connect.

Joined: Feb 2011
Posts: 458
K
Pan-dimensional mouse
Offline
Pan-dimensional mouse
K
Joined: Feb 2011
Posts: 458
Only setting a server password causes the same issue in my previous bug report.

Joined: Dec 2002
Posts: 5,462
Hoopy frood
Offline
Hoopy frood
Joined: Dec 2002
Posts: 5,462
The latest beta should resolve this issue.

Joined: May 2018
Posts: 222
eahm Offline OP
Fjord artisan
OP Offline
Fjord artisan
Joined: May 2018
Posts: 222
Fixed, thank you.


Link Copied to Clipboard