mIRC Home    About    Download    Register    News    Help

Print Thread
Find & Search Not working #266167 13/10/19 12:01 PM
Joined: Aug 2018
Posts: 2
A
aussie1855 Offline OP
Bowl of petunias
OP Offline
Bowl of petunias
A
Joined: Aug 2018
Posts: 2
Since this latest update i.e. 7.57 I can't @search or @find to response to the request.

Has the command changed or am i doing something wrong?

Many thanks

Michael

Re: Find & Search Not working [Re: aussie1855] #266168 13/10/19 03:48 PM
Joined: Jan 2004
Posts: 1,214
maroon Offline
Hoopy frood
Offline
Hoopy frood
Joined: Jan 2004
Posts: 1,214
Your question is not clear. There is no command in mIRC which begins with "@", so either you have a script with aliases of those 2 names, or this is a script which responds to a sentence beginning with either of those 2 words. Is this search/response going on between 2 different nicks where their script makes a @find response to your @search, or is your own script supposed to respond with @find to your own @search?

The only non-scripting reasons I can think of for your problem is:
1. your scripts have been disabled. if "/remote" says 'off', you can turn your event handing back on with: /remote on
2. when upgrading, if you installed the new version into a different folder, or answered the install question that you did not want to keep existing settings, one of those existing settings is to know which scripts to load.

If #2 happened, then the REMOTE tab of the scripts editor is blank, and so is the list of scripts shown in the "view" menu of that window. Your scripts shouldn't be deleted, you just need to find where they are and install them again.
3. You've installed a new script which is able to intercept and block the old behavior
4. When either of these commands fail to do anything, is there also an error message displayed in the Status Window? If there is, that can give a clue to the problem: /window -a Status Window