mIRC Home    About    Download    Register    News    Help

Topic Options
#261391 - 22/09/17 10:06 AM Error message when trying to run mIRC
Stella2000 Offline
Mostly harmless

Registered: 22/09/17
Posts: 1

I've been using mIRC to chat with faction mates from Star Wars Combine for a couple of months now, with no issues. After the last update for mIRC it's stopped working. I am reciving the following error message:

"Windows cannot access the specified device, path, or file"

I am running Zone Alarm firewall & antivirus, and my operating system is Windows 10. I don't have the Windows firewall enabled.

I've tried uninstalling / reinstalling, and running it as admin, but this doesn't seem to work.

Zone Alarm identifies the "this is not a virus" part of mIRC, and I have tried to "ignore always" and also "remove from list", but mIRC still isn't running!

#261392 - 22/09/17 03:33 PM Re: Error message when trying to run mIRC [Re: Stella2000]
maroon Offline
Hoopy frood

Registered: 12/01/04
Posts: 1144
i googled the error message and found lots of hits. have you tried all these steps? including temporarily disabling antivirus or making sure that mirc.exe still exists at that location?


#261393 - 22/09/17 04:52 PM Re: Error message when trying to run mIRC [Re: Stella2000]
Khaled Offline

Planetary brain

Registered: 04/12/02
Posts: 4437
Loc: London, UK
The most common reason for this is anti-virus software that incorrectly thinks that mIRC is a trojan/virus (this is called a false positive) and is automatically closing it down. You would very likely need to add an exception for mIRC in your anti-virus software and if that does not work, report it to the anti-virus company so they tell you how to resolve the issue.