mIRC Home    About    Download    Register    News    Help

Print Thread
Joined: Sep 2015
Posts: 2
C
Bowl of petunias
OP Offline
Bowl of petunias
C
Joined: Sep 2015
Posts: 2
after the first time I used a secure port (+6697)
to connect to DALnet, my client refuses to use
any other port, regardless of the servers stored settings.
Other networks use the stored setting.
If i use a /server command, it will use the port I specify.
The listings in the server.ini seem to have the correct ports.
This is driving me outa my head. help.
Thanks.

Joined: Dec 2002
Posts: 5,244
Hoopy frood
Offline
Hoopy frood
Joined: Dec 2002
Posts: 5,244
Thanks for your bug report. This behaviour is intentional. If you connect to an SSL server, on a disconnection, the status window will only re-connect to an SSL server. This is to ensure that your connection remains secure and that you do not mistakenly connect to a non-secure server later on.

Joined: Sep 2015
Posts: 2
C
Bowl of petunias
OP Offline
Bowl of petunias
C
Joined: Sep 2015
Posts: 2
so... if I wish to connect to dalnet on default ports without ssl, how can I?
Thanks.

Joined: Dec 2002
Posts: 5,244
Hoopy frood
Offline
Hoopy frood
Joined: Dec 2002
Posts: 5,244
If you do not want to use SSL to connect to a network, you can go to the networks entry in the mIRC Options/Connect/Servers dialog and remove SSL ports from the list. The default list of DALnet servers that comes with mIRC does not include SSL ports, so you will only need to do this if you manually added SSL ports yourself.


Link Copied to Clipboard