mIRC Home    About    Download    Register    News    Help

Print Thread
Private Message Problem #235377
12/12/11 02:59 AM
12/12/11 02:59 AM
Joined: Dec 2011
Posts: 4
I
IluvDomo Offline OP
Self-satisified door
IluvDomo  Offline OP
Self-satisified door
I

Joined: Dec 2011
Posts: 4
Hi.

First off I would like to say. I've tried researching my problem using Google.

I'm running Mirc version 6.34

I'm using this script. I'm not sure if this is related to my problem or not.

.-
.Info:/uwho $1
.Whois:/whois $$1
.Query:/query $$1
-
Control
.Ignore:/ignore $$1 1
.Unignore:/ignore -r $$1 1
.Op:/mode # +ooo $$1 $2 $3
.Deop:/mode # -ooo $$1 $2 $3
.Voice:/putmode # +vvvvv $$1 $2 $3 $4
.Devoice:/putmode # -vvvvv $$1 $2 $3 $4
.Kick:/kick # $$1
.Kick (why):/kick # $$1 $$?="Reason:"
.Ban:/ban $$1 2
.Ban, Kick:/ban $$1 2 | /timer 1 3 /kick # $$1
.Ban, Kick (why):/ban $$1 2 | /timer 1 3 /kick # $$1 $$?="Reason:"
CTCP
.Ping:/ctcp $$1 ping
.Time:/ctcp $$1 time
.Version:/ctcp $$1 version
DCC
.Send:/dcc send $$1
.Chat:/dcc chat $$1
-
Slap!:/me slaps $$1 around a bit with a large trout

So my problem is my Private Messages show up on the Main Chat Window in Red Font, instead of in a Private Message Window. I can't figure out how to make my Private Messages show up in a separate window instead of the Main Chat.

I was wondering if any of you may be able to help fix this problem! I would greatly appreciate it. I'm totally stuck!

smile

Last edited by IluvDomo; 12/12/11 03:01 AM.
Re: Private Message Problem [Re: IluvDomo] #235378
12/12/11 03:48 AM
12/12/11 03:48 AM
Joined: Mar 2004
Posts: 526
New York, USA
HorseC Offline
Fjord artisan
HorseC  Offline
Fjord artisan

Joined: Mar 2004
Posts: 526
New York, USA
"I'm running Mirc version 6.34"

you should upgrade.. in the new version you can set where private stuff is sent...

Also that version had some issues, upgrade to min of 6.35 (available at mirc.org But I would suggest you upgrade to current version.

What you showed us is standard stuff for popdown menus, it would not effect were messages go..



Help others! It makes the world a better place, Makes you feel good, and makes you Healthy!
Re: Private Message Problem [Re: HorseC] #235379
12/12/11 04:44 AM
12/12/11 04:44 AM
Joined: Dec 2011
Posts: 4
I
IluvDomo Offline OP
Self-satisified door
IluvDomo  Offline OP
Self-satisified door
I

Joined: Dec 2011
Posts: 4
Originally Posted By: HorseC
"I'm running Mirc version 6.34"

you should upgrade.. in the new version you can set where private stuff is sent...

Also that version had some issues, upgrade to min of 6.35 (available at mirc.org But I would suggest you upgrade to current version.

What you showed us is standard stuff for popdown menus, it would not effect were messages go..



Thanks for the reply HorseC. If I upgrade to 6.35 will I have to start from the beginning? I'm trying to avoid this because my friend will have to help me set everything up again.

I'm not mirc savvy that's why I posted the script, I had no idea if it had anything to with my issue or not. blush

It's strange because it worked fine to begin with. I only this Private Messaging problem with people try to Private Message me. If I Private Message them it comes up in a separate window.

smile

Re: Private Message Problem [Re: IluvDomo] #235381
12/12/11 09:56 AM
12/12/11 09:56 AM
Joined: Feb 2003
Posts: 3,432
Sweden/Borlänge
S
sparta Offline
Hoopy frood
sparta  Offline
Hoopy frood
S

Joined: Feb 2003
Posts: 3,432
Sweden/Borlänge
When you upgrade the new version of mirc will use the old settings, so you would not need to ask your friend to set it up again..


if ($me != tired) { return } | else { echo -a Get a pot of coffee now $+($me,.) }
Re: Private Message Problem [Re: sparta] #235382
12/12/11 11:11 AM
12/12/11 11:11 AM
Joined: Dec 2011
Posts: 4
I
IluvDomo Offline OP
Self-satisified door
IluvDomo  Offline OP
Self-satisified door
I

Joined: Dec 2011
Posts: 4
Originally Posted By: sparta
When you upgrade the new version of mirc will use the old settings, so you would not need to ask your friend to set it up again..


Thanks for the reply sparta. I think I may have figured out the problem.

Under mirc then options then IRC I had everything "checked" in the Show Active In. I unchecked all the options and when I did that the private message showed up in a separate window. I tested it using another nickname. So I'll see if this was the problem.

smile

Re: Private Message Problem [Re: IluvDomo] #235383
12/12/11 11:11 AM
12/12/11 11:11 AM
Joined: Oct 2004
Posts: 8,327
MA, USA
Riamus2 Offline
Hoopy frood
Riamus2  Offline
Hoopy frood

Joined: Oct 2004
Posts: 8,327
MA, USA
Go ahead and upgrade. Just make sure to check the options to keep your current settings and you'll be fine.

As far as your problem, press Alt-O, click on IRC on the left side of the options box and then uncheck the Queries box on the right inside the Show in Active box. That should solve your problem.


Invision Support
#Invision on irc.irchighway.net
Re: Private Message Problem [Re: Riamus2] #235395
13/12/11 09:07 AM
13/12/11 09:07 AM
Joined: Dec 2011
Posts: 4
I
IluvDomo Offline OP
Self-satisified door
IluvDomo  Offline OP
Self-satisified door
I

Joined: Dec 2011
Posts: 4
Originally Posted By: Riamus2
Go ahead and upgrade. Just make sure to check the options to keep your current settings and you'll be fine.

As far as your problem, press Alt-O, click on IRC on the left side of the options box and then uncheck the Queries box on the right inside the Show in Active box. That should solve your problem.


Thank you for the reply Riamus2! Un-checking the Queries box did the trick. I actually figured this out by the process of elimination, I just went in and unchecked all the boxes.

Although, I really appreciate you telling me which box this was, so now I know not to check it again!

smile