mIRC Home    About    Download    Register    News    Help

Print Thread
How To Minimize Send In Version 6.35 #225937 13/09/10 09:23 PM
Joined: Sep 2010
Posts: 4
D
daytho1 Offline OP
Self-satisified door
OP Offline
Self-satisified door
D
Joined: Sep 2010
Posts: 4
Does anyone know how to minimize a send in version 6.35? I've checked all the DCC options available but nothing has any affect. The minimize on get works as advertised. It's very annoying to see the send screen pop up right in the middle of requesting files. I don't want to upgrade to a newer version as this particular one seems to be the most stable.

Re: How To Minimize Send In Version 6.35 [Re: daytho1] #225938 13/09/10 09:48 PM
Joined: Dec 2002
Posts: 4,635
Khaled Offline
Hoopy frood
Offline
Hoopy frood
Joined: Dec 2002
Posts: 4,635
Both the DCC Send and Get dialogs have "Minimize" checkboxes which set the default behaviour for all outgoing or incoming transfers. If you check this checkbox in the DCC Send dialog does that not work for you?

Re: How To Minimize Send In Version 6.35 [Re: Khaled] #225949 14/09/10 06:47 AM
Joined: Sep 2010
Posts: 4
D
daytho1 Offline OP
Self-satisified door
OP Offline
Self-satisified door
D
Joined: Sep 2010
Posts: 4
No. Only the get will minimize.

Re: How To Minimize Send In Version 6.35 [Re: daytho1] #225950 14/09/10 07:52 AM
Joined: Dec 2002
Posts: 4,635
Khaled Offline
Hoopy frood
Offline
Hoopy frood
Joined: Dec 2002
Posts: 4,635
How are you sending the file? If I open the Tools menu in the menubar and select "Send File" and then check the minimize button, select a nickname and a file, and click the send button, the send window opens in a minimized state. If you follow these steps, is the window still not minimized?

Re: How To Minimize Send In Version 6.35 [Re: Khaled] #225960 14/09/10 10:11 AM
Joined: Oct 2004
Posts: 8,327
Riamus2 Offline
Hoopy frood
Offline
Hoopy frood
Joined: Oct 2004
Posts: 8,327
One thing I've noticed and it may or may not be related to the OP's issue is that as of mIRC 7.1, I cannot seem to save the minimized position of a send so that it will always open minimized whenever a script does a /dcc send unless that script includes the -m switch... and if it includes that and I change my mind and want it to save maximized, I'd again have to change the script(s) rather than right click on it and choose position > set as default. Either it worked differently before or somehow that setting was saved before because it always opened minimized from a script before 7.1 and now it always opens maximized. I think setting the default position as minimized on sends should keep it that way.


Invision Support
#Invision on irc.irchighway.net
Re: How To Minimize Send In Version 6.35 [Re: Khaled] #225969 14/09/10 03:13 PM
Joined: Sep 2010
Posts: 4
D
daytho1 Offline OP
Self-satisified door
OP Offline
Self-satisified door
D
Joined: Sep 2010
Posts: 4
Yes. Sending that way works perfectly.

Re: How To Minimize Send In Version 6.35 [Re: daytho1] #225971 14/09/10 03:42 PM
Joined: Sep 2010
Posts: 4
D
daytho1 Offline OP
Self-satisified door
OP Offline
Self-satisified door
D
Joined: Sep 2010
Posts: 4
I think I figured it out. I had to use the -m switch in the aliases script (/send /dcc send -m $1 $2) to get it to work properly. Thanks guys!