mIRC Home    About    Download    Register    News    Help

Print Thread
Joined: May 2010
Posts: 7
X
xplo Offline OP
Nutrimatic drinks dispenser
OP Offline
Nutrimatic drinks dispenser
X
Joined: May 2010
Posts: 7
I own a channel on undernet called #O
and i tried to join it with the latest beta version.
i was sent in another world...

the channel is #O
and i was sent on #O² <- dunno if its going to be showed but i
will seperated all the chars with dashes "-"

#-O--

i think its some bug i should report, it would be nice to get it fixed. smile

thank you. btw, its my first post, i never took the time to register here.
See you on the other side wink


-simple things are always better-
Joined: May 2010
Posts: 7
X
xplo Offline OP
Nutrimatic drinks dispenser
OP Offline
Nutrimatic drinks dispenser
X
Joined: May 2010
Posts: 7
any comments or "previousely answered links" ?

or should i rephrase completely?


-simple things are always better-
Joined: Jan 2003
Posts: 1,063
D
Hoopy frood
Offline
Hoopy frood
D
Joined: Jan 2003
Posts: 1,063
what is the mIRC version you get this with?

the symbol is usually indicative for an encoding problem (UTF8 vs non-UTF8).


If it ain't broken, don't fix it!
Joined: Dec 2002
Posts: 5,174
Hoopy frood
Offline
Hoopy frood
Joined: Dec 2002
Posts: 5,174
The channel name you are using contains a codepage-specific character that will appear differently to all users on IRC. Since mIRC is now a Unicode application, all text is UTF-8 encoded to ensure that all text looks the same to everyone on IRC. You can find a fuller explanation in previous threads on this issue here, here and here.


Link Copied to Clipboard