mIRC Home    About    Download    Register    News    Help

Print Thread
#220057 04/04/10 07:26 PM
Joined: Apr 2010
Posts: 2
C
cjblod Offline OP
Bowl of petunias
OP Offline
Bowl of petunias
C
Joined: Apr 2010
Posts: 2
On 7.0 beta if no ident response is found on connect then it uses ~ and info in the email field instead of ~ and whats in the ident field. I found the email field needs to be empty if no ident response found for it to be ~ident.

cjblod

Last edited by cjblod; 04/04/10 07:30 PM.
cjblod #220061 04/04/10 08:42 PM
Joined: Oct 2004
Posts: 8,330
Hoopy frood
Offline
Hoopy frood
Joined: Oct 2004
Posts: 8,330
Do you have the ident settings set up to use email for ident?


Invision Support
#Invision on irc.irchighway.net
Riamus2 #220063 04/04/10 09:11 PM
Joined: Apr 2010
Posts: 2
C
cjblod Offline OP
Bowl of petunias
OP Offline
Bowl of petunias
C
Joined: Apr 2010
Posts: 2
No i have the same setting as per 6.35 and 6.35 doesnt do that.

cjblod #220077 04/04/10 11:41 PM
Joined: Oct 2003
Posts: 3,918
A
Hoopy frood
Offline
Hoopy frood
A
Joined: Oct 2003
Posts: 3,918
Clearly the behaviour has changed. Although you might find this new behaviour more confusing, it is technically not a bug; it seems intentional to me. Either set Alt+O -> Connect -> Identd -> [x] Use ID from email address to have mIRC always use a single setting or change both fields to have the same value.


- argv[0] on EFnet #mIRC
- "Life is a pointer to an integer without a cast"
cjblod #220099 05/04/10 01:49 PM
Joined: Dec 2002
Posts: 5,433
Hoopy frood
Offline
Hoopy frood
Joined: Dec 2002
Posts: 5,433
This change is due to a bug fix where mIRC was not using the email field if it was not a full email address. However, I am going to undo this change since many people may in fact be depending on this behaviour.


Link Copied to Clipboard