mIRC Home    About    Download    Register    News    Help

Print Thread
mIRC isn't loading settings.. #215657 28/09/09 01:48 PM
Joined: Sep 2009
Posts: 3
T
TBR Offline OP
Self-satisified door
OP Offline
Self-satisified door
T
Joined: Sep 2009
Posts: 3
For some reason, this just started happening this morning for no reason.

Currently I'm running Windows 7 Professional x64. When mIRC is in the Program Files (x86) folder to where it was installed to, it will NOT load any of my settings, or remote files even.

HOWEVER, when I move the mIRC folder to any where else on the drive, it works fine.

I know this isn't too much of a big deal, but can anyone explain why this is/how to fix? Thanks.

Re: mIRC isn't loading settings.. [Re: TBR] #215659 28/09/09 08:42 PM
Joined: Jan 2007
Posts: 1,156
D
DJ_Sol Offline
Hoopy frood
Offline
Hoopy frood
D
Joined: Jan 2007
Posts: 1,156
I don't run mIRC from the folder it installed to.

Instead I copy and paste mirc.exe and mirc.ini to a new folder and load scripts to it there.

Re: mIRC isn't loading settings.. [Re: TBR] #215660 29/09/09 01:06 AM
Joined: Oct 2003
Posts: 3,918
A
argv0 Offline
Hoopy frood
Offline
Hoopy frood
A
Joined: Oct 2003
Posts: 3,918
mIRC will not read/write from Program Files\ and you should not put data there.


- argv[0] on EFnet #mIRC
- "Life is a pointer to an integer without a cast"
Re: mIRC isn't loading settings.. [Re: TBR] #215661 29/09/09 02:07 AM
Joined: Sep 2009
Posts: 3
T
TBR Offline OP
Self-satisified door
OP Offline
Self-satisified door
T
Joined: Sep 2009
Posts: 3
Very weird this only happened just now, but thanks for clearing it up. Can run it from the root of C: then. Thanks smile

Re: mIRC isn't loading settings.. [Re: TBR] #215663 29/09/09 03:16 AM
Joined: Oct 2003
Posts: 3,918
A
argv0 Offline
Hoopy frood
Offline
Hoopy frood
A
Joined: Oct 2003
Posts: 3,918
If by "just now" you mean ever since you started using windows vista or 7, that is the reason.


- argv[0] on EFnet #mIRC
- "Life is a pointer to an integer without a cast"
Re: mIRC isn't loading settings.. [Re: argv0] #215689 01/10/09 05:29 AM
Joined: Sep 2009
Posts: 3
T
TBR Offline OP
Self-satisified door
OP Offline
Self-satisified door
T
Joined: Sep 2009
Posts: 3
I meant since that instant. It was running fine in Program Files for a good 50+ days.