mIRC Home    About    Download    Register    News    Help

Print Thread
Trouble with FreeNode #212786 04/06/09 04:42 PM
Joined: Jun 2009
Posts: 1
K
Klandenstein Offline OP
Mostly harmless
OP Offline
Mostly harmless
K
Joined: Jun 2009
Posts: 1
I've been trying to remedy this issue for a while now, I've used all the guides posted here and nothing seems to work. Any other server besides FreeNode works just fine.

When I connect everything looks alright, but after the MOTD is displayed and I'm asked for a channel to join, I've tried both from the favorites window and manually with /JOIN, and it doesn't respond. It stays idle like I didn't try to join a channel, not just for joining a channel, but it seems like the connection just hangs after I connect. Every command or even just a message to nickserv; it just sits there.

All firewalls and AV are turned off, still nothing. Seldom I'm able to join a channel, and when I do, its unreliable. Since after random amounts of time I recieve a 10053.

Anyone know something I'm doing wrong or any way to fix this?

Re: Trouble with FreeNode [Re: Klandenstein] #212787 04/06/09 06:18 PM
Joined: Jun 2003
Posts: 994
C
CtrlAltDel Offline
Hoopy frood
Offline
Hoopy frood
C
Joined: Jun 2003
Posts: 994
Quote:
Any other server besides FreeNode works just fine.


You need to be asking Freenode about this as it's obviously not an mIRC problem. http://freenode.net/ or #freenode (if you can) when you're connected


I refuse to engage in a battle of wits with an unarmed person. wink