mIRC Home    About    Download    Register    News    Help

Print Thread
Nickserv sends blank responses #205806 01/11/08 04:06 PM
Joined: Nov 2008
Posts: 2
J
Jedi_Amara Offline OP
Bowl of petunias
OP Offline
Bowl of petunias
J
Joined: Nov 2008
Posts: 2
I am having a problem where Nickserv is sending blank responses. For example:

> /msg nickserv help
[02:49] -NickServ-
-
[02:49] -NickServ-
-
[02:49] -NickServ-
-

Other nickserv commands like /nickserv info return no response at all.

I am sure this is a client issue, since it occurs on all servers, does not happen to anyone else and does not happen when I try another client (like Mibbit). Also, it does not happen with other services, only Nickserv.

I am using mIRC 6.35 with SysReset 2.55. I upgraded from 6.31 in the hope that it would solve the problem, but it did not help.

Any help in solving this problem would be very much appreciated.

Re: Nickserv sends blank responses [Re: Jedi_Amara] #205807 01/11/08 04:13 PM
Joined: Jun 2008
Posts: 58
P
Pivo Offline
Babel fish
Offline
Babel fish
P
Joined: Jun 2008
Posts: 58
mIRC probably isn't the problem...
Type /remote off to disable your scripts and try it again...
If I'm right, you should talk to the Scripter about this issue.

Re: Nickserv sends blank responses [Re: Pivo] #205808 01/11/08 04:21 PM
Joined: Nov 2008
Posts: 2
J
Jedi_Amara Offline OP
Bowl of petunias
OP Offline
Bowl of petunias
J
Joined: Nov 2008
Posts: 2
Turning off remote worked, thank you! I'll check SysReset support. Much appreciated.