mIRC Home    About    Download    Register    News    Help

Print Thread
no ident response problem #17870 02/04/03 10:38 PM
Joined: Apr 2003
Posts: 3
R
redknight77 Offline OP
Self-satisified door
OP Offline
Self-satisified door
R
Joined: Apr 2003
Posts: 3
hey,

Im getting the following problem when i try to get to cnnect to a server:
'No Ident response; user name prefixed with ~. I'm using cable modem along with Win 98 (yes, I know im outdated) and that all worked fine untill I plugged in a Linksys wireless router. HELP!!

Re: no ident response problem #17871 02/04/03 11:03 PM
Joined: Dec 2002
Posts: 3,127
P
ParaBrat Offline
Hoopy frood
Offline
Hoopy frood
P
Joined: Dec 2002
Posts: 3,127
make sure your router is forwarding port 113 which is needed for identd


ParaBrat @#mIRCAide DALnet
Re: no ident response problem #17872 02/04/03 11:15 PM
Joined: Apr 2003
Posts: 3
R
redknight77 Offline OP
Self-satisified door
OP Offline
Self-satisified door
R
Joined: Apr 2003
Posts: 3
ok..another novice question..how do i do that? gracias

Re: no ident response problem #17873 02/04/03 11:23 PM
Joined: Dec 2002
Posts: 3,127
P
ParaBrat Offline
Hoopy frood
Offline
Hoopy frood
P
Joined: Dec 2002
Posts: 3,127
this web page will show you smile


ParaBrat @#mIRCAide DALnet
Re: no ident response problem #17874 02/04/03 11:29 PM
Joined: Apr 2003
Posts: 3
R
redknight77 Offline OP
Self-satisified door
OP Offline
Self-satisified door
R
Joined: Apr 2003
Posts: 3
Thanks...will the settings still be the same if I'm using a wireless 802.11 router?

Re: no ident response problem #17875 02/04/03 11:43 PM
Joined: Dec 2002
Posts: 3,127
P
ParaBrat Offline
Hoopy frood
Offline
Hoopy frood
P
Joined: Dec 2002
Posts: 3,127
check this thread for some other linksys urls. How much diff the settings on your model would be, i dont know... but you should be able to track it down in the manual based on what the first url i gave you shows


ParaBrat @#mIRCAide DALnet