mIRC Home    About    Download    Register    News    Help

Print Thread
Proxy type 'none' hidden after setting up proxy #16949 25/03/03 11:58 PM
Joined: Mar 2003
Posts: 2
C
c02 Offline OP
Bowl of petunias
OP Offline
Bowl of petunias
C
Joined: Mar 2003
Posts: 2
heyah, @#mirchelp@efnet here. just wanted to report what a user came to the channel with. in the ALT+O > Connect > Firewall section, if you change the firewall type to either DCC or Server, it moves that list down, and if you drop it down again, it doesn't show "none" as an option. found 2 ways around it, to drop down that list and press the N key, or have that drop down field highlighted and use my scrollwheel on my mouse to scroll to none. there isn't a bar to scroll up and down in the list. just passing this info along.

Re: Proxy type 'none' hidden after setting up proxy #16950 26/03/03 01:51 AM
Joined: Dec 2002
Posts: 395
M
MonoSex Offline
Fjord artisan
Offline
Fjord artisan
M
Joined: Dec 2002
Posts: 395
Yep, this is a known bug.

Re: Proxy type 'none' hidden after setting up proxy #16951 26/03/03 02:19 AM
Joined: Mar 2003
Posts: 2
C
c02 Offline OP
Bowl of petunias
OP Offline
Bowl of petunias
C
Joined: Mar 2003
Posts: 2
ahh, k, didn't know for sures, thanks mono grin

Re: Proxy type 'none' hidden after setting up proxy #16952 26/03/03 04:10 AM
Joined: Dec 2002
Posts: 3,127
P
ParaBrat Offline
Hoopy frood
Offline
Hoopy frood
P
Joined: Dec 2002
Posts: 3,127
i usually tell ppl to use the up/down keys... and just an fyi, this lil buggie doesnt happen on all OS's.


ParaBrat @#mIRCAide DALnet