mIRC Home    About    Download    Register    News    Help

Print Thread
Connected but don't receiving #160782 30/09/06 01:51 PM
Joined: May 2006
Posts: 25
A
Abstract Offline OP
Ameglian cow
OP Offline
Ameglian cow
A
Joined: May 2006
Posts: 25
Hi all!

I've got a bit strange problem. I've just put a wifi connection at home, everything is going ok but my connection to IRC.

I can connect to the net, but I don't receive/read anything. Recently a friend of mine connected at the time I was, and I tried to send him a private message, he received it, but didn't read his answer. Also if I try to join a channel, I do, but I don't see anything.

I realised that when I'm connecting, in Options -> Local Info, I leave Localhost and IP address fields blank, and when connecting, it's filled with 192.168.0.12 (the computer also says it's my IP, but it doesn't seem to because of the zero), and then the server assignes me it's own IP.

Can someone tell me why can't I read anything, and what to do to chat normally? Thanx a lot! smile


==================
Abstraction is art.
Re: Connected but don't receiving #160783 30/09/06 04:01 PM
Joined: May 2006
Posts: 25
A
Abstract Offline OP
Ameglian cow
OP Offline
Ameglian cow
A
Joined: May 2006
Posts: 25
Well, after investigating a bit more... I noticed that it happens on every IRC net I connect to, and only when I do a who/whois MYSELF. This is very strange, I don't know where can be the problem confused Maybe any conflict with my own IP address?

Thanx for any help!

Last edited by Abstract; 30/09/06 04:35 PM.

==================
Abstraction is art.
Re: Connected but don't receiving #160784 30/09/06 09:38 PM
Joined: Mar 2004
Posts: 210
F
FNar Offline
Fjord artisan
Offline
Fjord artisan
F
Joined: Mar 2004
Posts: 210
Try

/ignore -r *!*@*

You may be ignoring everyone due to a faulty script.

Re: Connected but don't receiving #160785 01/10/06 01:46 AM
Joined: May 2006
Posts: 25
A
Abstract Offline OP
Ameglian cow
OP Offline
Ameglian cow
A
Joined: May 2006
Posts: 25
Nope... it's not an ignore issue (I wish it were :/), because when I whois myself, and try to join a channel, I really join it, but I don't get a new window with that joined channel; so I join, but I don't see it.

It's very rare that it only happens whoissing myself, for other users it works normal confused


==================
Abstraction is art.
Re: Connected but don't receiving #160786 01/10/06 02:06 AM
Joined: Mar 2004
Posts: 210
F
FNar Offline
Fjord artisan
Offline
Fjord artisan
F
Joined: Mar 2004
Posts: 210
Check your script - see if you have anything doing something on one of the whois raws.

Re: Connected but don't receiving #160787 01/10/06 12:47 PM
Joined: May 2006
Posts: 25
A
Abstract Offline OP
Ameglian cow
OP Offline
Ameglian cow
A
Joined: May 2006
Posts: 25
I've checked one by one each remote script I've loaded, but noone does something with it. Although I use raws for some addons, it works fine if the affected nick is not me. The solution would be not whoissing myself, but sometimes I need to do a /who #channel and I'm on that channel... frown


==================
Abstraction is art.
Re: Connected but don't receiving #160788 01/10/06 11:47 PM
Joined: Mar 2004
Posts: 210
F
FNar Offline
Fjord artisan
Offline
Fjord artisan
F
Joined: Mar 2004
Posts: 210
Have you tried it with remotes off?

Re: Connected but don't receiving #160789 02/10/06 02:39 PM
Joined: May 2006
Posts: 25
A
Abstract Offline OP
Ameglian cow
OP Offline
Ameglian cow
A
Joined: May 2006
Posts: 25
Sure, same result smirk


==================
Abstraction is art.