mIRC Home    About    Download    Register    News    Help

Topic Options
#149319 - 16/05/06 09:16 PM MTS Theme Help
Darkmnm Offline
Vogon poet

Registered: 09/03/04
Posts: 133
Loc: California, USA
Ok, I just loaded a theme and I am seeing the following for Join and other events:

1:57p $1$3join: TerrorZecke
1:59p $1$3mode: ck

Anyone know why or can help on how to stop it. I looked at the file and seems anything with <pre> is showing this.

Top
#149320 - 16/05/06 10:56 PM Re: MTS Theme Help
Mpdreamz Offline
Hoopy frood

Registered: 27/04/04
Posts: 759
Loc: Arnhem, The Netherlands
I take it you use KTE by kamek here is a fix by hixxy:

On line 532 change this:
[/code]
while ($regsub(%v, /((\s|\A)[^$%\x28,[]][^\x20\x29,]*) \$\+ ([^$%[]]\S*(\s|\Z))/, $!1$3, %v) > 0) { }
Code:
To this:
[code]
    while ($regsub(%v, /((\s|\A)[^$%\x28,[]][^\x20\x29,]*) \$\+ ([^$%[]]\S*(\s|\Z))/, \1\3, %v) &gt; 0) { }
_________________________
$maybe

Top
#149321 - 17/05/06 12:07 AM Re: MTS Theme Help
Skeletor Offline
Vogon poet

Registered: 24/02/05
Posts: 185
Loc: Nottingham, England
That is a common bug with 6.17/.mts. I use 6.16, that sorted out the bug.
_________________________
sub-zero.homeip.net:6667


Top
#149322 - 17/05/06 06:28 AM Re: MTS Theme Help
hixxy Offline
Hoopy frood

Registered: 06/09/05
Posts: 2876
You can also update mIRC and the script in the way that Mpdreamz posted. I don't really think it's wise to continue using an old version just so a script works.

Top
#149323 - 17/05/06 04:53 PM Re: MTS Theme Help
Skeletor Offline
Vogon poet

Registered: 24/02/05
Posts: 185
Loc: Nottingham, England
with that above info... I corrected the error, thank you guys.
_________________________
sub-zero.homeip.net:6667


Top
#149324 - 17/05/06 09:56 PM Re: MTS Theme Help
Darkmnm Offline
Vogon poet

Registered: 09/03/04
Posts: 133
Loc: California, USA
I fixed it as explained and joined a server and the theme is still doing the same thing.


5:11p $1$3of$1$3%:comments
5:11p $1$3usermode: +iw
5:11p $1$3notify: Darkmnm (hidden) is on$1$3%:comments

Any other suggestions?


Edited by Darkmnm (17/05/06 10:14 PM)

Top
#149325 - 18/05/06 01:21 AM Re: MTS Theme Help
Skeletor Offline
Vogon poet

Registered: 24/02/05
Posts: 185
Loc: Nottingham, England
Well, with my setup, I have 2 files, 1: system.mrc, 2: KTE-dyn.mrc. as the kte-dyn.mrc can not be edited, you need to edit the other, which from what I have gathered, that is not the problem, once that aboce line has been edited "\1\3," then you need to reload the theme, then try, after that. I am at a loss :S
_________________________
sub-zero.homeip.net:6667


Top
#149326 - 18/05/06 02:17 AM Re: MTS Theme Help
Darkmnm Offline
Vogon poet

Registered: 09/03/04
Posts: 133
Loc: California, USA
hmmm, well I reloaded the theme after changing the line and the problem still exists. I guess it's a problem with the themes or something. Seems to mainly be with the luminosity them mostly. Thanks for the attempt and the quick responce.

Top
#149327 - 18/05/06 10:07 PM Re: MTS Theme Help
Skeletor Offline
Vogon poet

Registered: 24/02/05
Posts: 185
Loc: Nottingham, England
If you like, I could send you my theme files, then you could try load those up?
_________________________
sub-zero.homeip.net:6667


Top
#149328 - 19/05/06 03:56 AM Re: MTS Theme Help
Darkmnm Offline
Vogon poet

Registered: 09/03/04
Posts: 133
Loc: California, USA
That would be awesome and greatly appreciated. I like using the MTS themes but the errors are actually starting to bother me.

Top