mIRC Home    About    Download    Register    News    Help

Print Thread
6.17 == fail #142437 18/02/06 05:20 AM
Joined: Feb 2006
Posts: 65
F
FaiNT Offline OP
Babel fish
OP Offline
Babel fish
F
Joined: Feb 2006
Posts: 65
the select is lame, i have timestamps on and it cant display those right when it reloads a log. everyone all omg kool just cuz its new, this is the lamest release ever. dont let the new paint and the new release smell fool you, it sucks its not worth the waste of space, im soooooo glad i backed up the old .exe, i hope u did the same


known on irc as MrStonedOne
read my full post before replying or dont reply. tl;dr isn't allowed here
Re: 6.17 == fail #142438 18/02/06 10:56 AM
Joined: Feb 2003
Posts: 3,432
S
sparta Offline
Hoopy frood
Offline
Hoopy frood
S
Joined: Feb 2003
Posts: 3,432
As with every "new" releses mirc will have some bugs, so thats why i hang on to the old version for lets say 6 month, after that i hope the most bugs/exploits is found and some fixes have been relesed smile so if u want a bug free version from the start, dont use any programs at all.. windows XP still have bugs, how old arent that, so wait and see if someone find a way to solve the problem you have, or maybe even Khaled will solve it, who knows but him smile


if ($me != tired) { return } | else { echo -a Get a pot of coffee now $+($me,.) }
Re: 6.17 == fail #142439 18/02/06 01:02 PM
Joined: Dec 2002
Posts: 27
S
silent Offline
Ameglian cow
Offline
Ameglian cow
S
Joined: Dec 2002
Posts: 27
See how much bugs have been solved.... and then think again about to use the old mIRC...i always like to have the newest version. Very good job too Khaled.

Last edited by silent; 18/02/06 01:04 PM.
Re: 6.17 == fail #142440 18/02/06 04:20 PM
Joined: Feb 2003
Posts: 372
R
Rounin Offline
Fjord artisan
Offline
Fjord artisan
R
Joined: Feb 2003
Posts: 372
And notice how the new version supports Unicode? Finally and end to the "Your font is wrong" and "I can't see your umlauts" and "How do I enable Hebrew?" I have to admit I'm quite enthusiastic about this release.

Re: 6.17 == fail #142441 19/02/06 08:21 AM
Joined: Feb 2006
Posts: 65
F
FaiNT Offline OP
Babel fish
OP Offline
Babel fish
F
Joined: Feb 2006
Posts: 65
umm its not a bug, its a way it dispalys things now, thats why it fails, bugs i dont mind, but he changed the way it handled timestamps, so it wont display the timestamp it color in logs, and select is messed up, it always uses one color (white i think) for the BG color, not the 'normal text' color, so everything looks ulgy on my black BG dark green font setup. and it doesn't make the text color the same, it makes it based on the color it is, and on a few colors, that looks ulgy, or it wont show up clear. this is not a bug, its a change in the way the text is done, and i hate it


known on irc as MrStonedOne
read my full post before replying or dont reply. tl;dr isn't allowed here
Re: 6.17 == fail #142442 19/02/06 11:04 AM
Joined: Jan 2006
Posts: 108
F
Firestarter Offline
Vogon poet
Offline
Vogon poet
F
Joined: Jan 2006
Posts: 108
So instead of complaining why not just dont use it and keep 6.16 or one that you are happy with? As far as I am aware of there is nothing that says you "have" to upgrade. I myself dont think the new version is all that much better so what did I do? Yes I deleted it and kept using 6.16.
Simple huh?

Re: 6.17 == fail #142443 19/02/06 02:37 PM
Joined: Feb 2003
Posts: 372
R
Rounin Offline
Fjord artisan
Offline
Fjord artisan
R
Joined: Feb 2003
Posts: 372
At any rate, you could request for the old behaviour to be reinstated in the "Feature Requests" forum.

Re: 6.17 == fail #142444 19/02/06 02:46 PM
Joined: Sep 2005
Posts: 2,881
H
hixxy Offline
Hoopy frood
Offline
Hoopy frood
H
Joined: Sep 2005
Posts: 2,881
There's no need, this has been requested about five times already.

Re: 6.17 == fail #142445 19/02/06 06:21 PM
Joined: Dec 2002
Posts: 230
G
greeny Offline
Fjord artisan
Offline
Fjord artisan
G
Joined: Dec 2002
Posts: 230
I don't really know what your problem is... timestamps display just fine here.
Your theme engine probably just needs to be updated to make use of /timestamp -g.

Re: 6.17 == fail #142446 19/02/06 10:39 PM
Joined: Feb 2006
Posts: 65
F
FaiNT Offline OP
Babel fish
OP Offline
Babel fish
F
Joined: Feb 2006
Posts: 65
Quote:
So instead of complaining why not just dont use it and keep 6.16 or one that you are happy with? As far as I am aware of there is nothing that says you "have" to upgrade. I myself dont think the new version is all that much better so what did I do? Yes I deleted it and kept using 6.16.
Simple huh?

WAY DONT U READ ALL POST i said i did in the 1st one, -edit-. if i was mod, u'd be banned
this thread is not about me not wanting to use it, its about warning others about it.

-edit-

Try to remain calm and inoffensive when disagreeing with someone else smile

Last edited by Mentality; 19/02/06 10:56 PM.

known on irc as MrStonedOne
read my full post before replying or dont reply. tl;dr isn't allowed here
Re: 6.17 == fail #142447 20/02/06 02:01 AM
Joined: Feb 2006
Posts: 65
F
FaiNT Offline OP
Babel fish
OP Offline
Babel fish
F
Joined: Feb 2006
Posts: 65
i love how mods cant post what they say they have to add it to my post, next time try posting it, or pming me
but, seeing as how the dumb 2hour limit is passed, i'll repost my edit:
-edit-

Last edited by Mentality; 20/02/06 07:25 AM.

known on irc as MrStonedOne
read my full post before replying or dont reply. tl;dr isn't allowed here
Re: 6.17 == fail #142448 20/02/06 04:43 AM
Joined: Sep 2003
Posts: 4,230
D
DaveC Offline
Hoopy frood
Offline
Hoopy frood
D
Joined: Sep 2003
Posts: 4,230
I bet you get banned from alot of other peoples channels eh?