mIRC Home    About    Download    Register    News    Help

Topic Options
#129711 - 08/09/05 04:25 PM No ident response
WrFr Offline
Mostly harmless

Registered: 08/09/05
Posts: 1
For some reason, my Ident info is never recieved by the server.
According to Options, it's set...I've allowed for it to be sent...but, the server never gets it.

I'm not sure if it's a problem with a Proxy, though.
I use a Dell, which install a hidden Firewall at the factory (I've had to format before and re-install the firewall).
But, if that's what's causing the problems, I have no idea how to get the Proxy info to bypass the firewall (thus, the term "hidden").

I know it's not my McAfee firewall, because I've already tried disabling it...nothing.

Anyone have any suggestions?

Top
#129712 - 09/09/05 12:25 AM Re: No ident response
RusselB Offline
Planetary brain

Registered: 03/08/04
Posts: 7252
Loc: Ontario, Canada
Contact Dell's technical support people and find out how to open port 113. Unless that port is open through your firewall, the identd information will not be received.

Top
#129713 - 09/09/05 01:49 AM Re: No ident response
_dood_ Offline
Ameglian cow

Registered: 24/07/05
Posts: 37
Loc: United Kingdom
Make sure the identd server is on: /identd on

By default identd runs on port 113 so make sure it isn't restricted in any way.

Dell must have a manual somewhere detailing how their firewall operates.

Top
#129714 - 09/09/05 08:42 AM Re: No ident response
DaveC Offline
Planetary brain

Registered: 26/09/03
Posts: 4230
Dell does not install a hidden firewall at the factory or anywhere else, at least not on the few hundred machines i have dealt with of theres.

Have u tried when u do connect to send files? (if you can not then its more likely a firewall port block or a router problem)

Top