mIRC Home    About    Download    Register    News    Help

Print Thread
Was working but dont now ?? #120420 17/05/05 02:31 PM
Joined: Aug 2004
Posts: 44
D
DarkLogan Offline OP
Ameglian cow
OP Offline
Ameglian cow
D
Joined: Aug 2004
Posts: 44
I have this

on *:join:#: .splay -w join.wav

right under that I have this

on *:op:#: timerdelay 1 1.splay -w op.wav

It worked yesterday. When I join a channel it's suppose to say joining channel then make a tone for getting ops. What its doing today is when I join channels I own it just says joining channel when I join channels that I'm just an op in it plays just the op tone makes no sense to me I haven't changed anything. Also is that timerdelay right ?? cause the op tone should wait atleast a sec after joining channel to sound off.

Re: Was working but dont now ?? #120421 17/05/05 03:29 PM
Joined: Feb 2005
Posts: 681
M
mIRCManiac Offline
Fjord artisan
Offline
Fjord artisan
M
Joined: Feb 2005
Posts: 681
Maybe you're being opped as soon as you join
so the OP sound is cutting off the JOIN sound.
Try using /splay -q

on me:*:JOIN:#:splay join.wav
on *:OP:#:if ($opnick == $me) .splay -q op.wav

Last edited by mIRCManiac; 17/05/05 04:39 PM.
Re: Was working but dont now ?? #120422 17/05/05 04:06 PM
Joined: Oct 2004
Posts: 8,330
Riamus2 Offline
Hoopy frood
Offline
Hoopy frood
Joined: Oct 2004
Posts: 8,330
you should also put a space before the .splay in the second line.


Invision Support
#Invision on irc.irchighway.net
Re: Was working but dont now ?? #120423 17/05/05 04:39 PM
Joined: Feb 2005
Posts: 681
M
mIRCManiac Offline
Fjord artisan
Offline
Fjord artisan
M
Joined: Feb 2005
Posts: 681
True, so it won't show que information. My bad.

Re: Was working but dont now ?? #120424 17/05/05 07:04 PM
Joined: Aug 2004
Posts: 44
D
DarkLogan Offline OP
Ameglian cow
OP Offline
Ameglian cow
D
Joined: Aug 2004
Posts: 44
Yeah that is working the same way as mine did. It does both the sounds when I dont own the channel BUT if I own the channel it only does the join sound and not the op sound

Re: Was working but dont now ?? #120425 17/05/05 07:24 PM
Joined: Oct 2004
Posts: 8,330
Riamus2 Offline
Hoopy frood
Offline
Hoopy frood
Joined: Oct 2004
Posts: 8,330
on *:join:#: if ($nick == $me) { .splay -w join.wav }

on *:op:#: if ($opnick == $me) { .splay -wq op.wav }


Invision Support
#Invision on irc.irchighway.net
Re: Was working but dont now ?? #120426 08/06/05 07:56 PM
Joined: Jun 2005
Posts: 4
N
naeruj2 Offline
Self-satisified door
Offline
Self-satisified door
N
Joined: Jun 2005
Posts: 4
I want mIRC to make a sound when someone joins a specific channel. I cannot find the code to do this. Can anyone help me?
I have mIRC v. 6.16
Thanks!