mIRC Home    About    Download    Register    News    Help

Topic Options
#114108 - 12/03/05 03:55 AM Software causing connection to abort
MainframeGuy Offline
Mostly harmless

Registered: 03/03/05
Posts: 1
I get the above message on any attempt to connect to any server running mIRC on my AMD64 (newest) box.

The thing about this is that I have mIRC running fine on my XP3000 rig and on my laptop, other machines, so there is not a problem with the network or connectivity and I have clearly aimed to apply the same, or similar configuration etc to my AMD64 rig.

But on my AMD64 mIRC refuses to connect to any server - ... I have heard from someone that they just left things to come back of their own accord - I do not really buy into that one, I know problems sometimes fix themselves with a reboot (which has been tried) but not just by the passage of time unless there is something that has to time out.

Anyone out there got any ideas for resolution? Or troubleshooting to find the cause? I did already try an alternative client (JiRCii) - but I think I'd rather stick with mIRC across them all... oh yes and I have tried alternative ports and I have taken down firewall and all those things make zero difference.

Something is preventing data transfer on this box - but what and how to fix? Oh yes and of course every other activity I perform online that I can think of seems to work fine on this machine too, it is only IRC which refuses to work! I tried uninstall/reinstall of mIRC too - I am completely baffled here and would really appreciate help!

[EDIT] I read the other thread for all these problesm now - see here and there discovered that it was a McAffee setting! Weird that I did not recollect changin that on other machines, must have been a recent addition to the corporate McAffeee install. Anyway - thanks for having the answer on the other thread! [/EDIT]

signature pending - this is my first post!


Edited by MainframeGuy (12/03/05 04:08 AM)

Top
#114109 - 15/03/05 04:03 PM Re: Software causing connection to abort
raghu Offline
Mostly harmless

Registered: 15/03/05
Posts: 1
am facing the same problem.

10053 ...nothing wrong with my firewall...bandwidth...system conf......unable to fixup the problem....
can anyone suggest me on how to fixup the problem

my contact id is raghu.nandan@india.iseva.com

Top