mIRC Home    About    Download    Register    News    Help

Print Thread
identd problem #103321 18/11/04 10:40 PM
Joined: Nov 2004
Posts: 1
L
lloyd Offline OP
Mostly harmless
OP Offline
Mostly harmless
L
Joined: Nov 2004
Posts: 1
Sorry if this has been posted before, but I searched for a bit and didn't find anything. I recently switched to a cable connection (I have xp), and now whenever I try to connect to a server I get this:

[17:18] *** Looking up your hostname...
-
[17:18] *** Found your hostname, welcome back
-
[17:18] *** Checking ident

It stays at "Checking identd" for a few minutes, then I get this message:

[17:21] *** No identd (auth) response

My question is, why does it take so long and what can I do to make it connect faster?

Re: identd problem #103322 19/11/04 01:17 AM
Joined: Oct 2003
Posts: 4
N
Nazbuster Offline
Self-satisified door
Offline
Self-satisified door
N
Joined: Oct 2003
Posts: 4
I had this problem for a long time. Try defining port 113 as one to pass thru to your PC in the router. You can only define ONE PC to receive 113 so if you run irc on more than one, only the one defined by the router will connect fast.

Re: identd problem #103323 19/11/04 06:50 AM
Joined: Jun 2003
Posts: 5,024
M
Mentality Offline
Hoopy frood
Offline
Hoopy frood
M
Joined: Jun 2003
Posts: 5,024
If you have Windows XP it may be due to the Windows Firewall. If you have normal XP or XP Service Pack 1, then see www.mirc.org/xpdcc for instructions on setting it up. If you have Service Pack 2 then see www.mirc.org/xpdccsp2 for info.

You may wish to see the enable identd sticky directly above your thread. It helps to use the search feature and look at the sticky threads before posting, many queries have been answered before.

Regards,


Mentality/Chris