Hi Khaled
I'm sorry, just now I went to research a little more and found out that there is an option on the Razer branded mouse that when enabled for games, creates this conflict. But after it is disabled this delay no longer happens. I apologize for the publication. It's resolved.


Last edited by TECO; 02/10/21 09:05 PM.

irc.PTirc.org (Co-Admin)