Note that there is a on top setting as well in alt + o > display > options > windows... but I tried it and it's working as expected on 7.63: accessing the window's menu of the main mIRC window shows the on top setting, and disabling it there does work, unsetting the checkbox in alt + o as well as making the window not on top.
Make sure the value of $file($mircexe).sig is "ok", try to use the latest version of mIRC.


Looking for a good help channel about mIRC? Check #mircscripting @ irc.swiftirc.net