Basically if I open firefox, iTunes, etc the mIRC window always sits on top until I minimize it. Is there a setting that can be changed? It never did this when I used Windows Vista but ever since I got my new computer with Windows 7 I've had this problem.

I'm using the most current version of mIRC as far as I know.

When I click on the icon at the top left of mIRC the 'on top' option is greyed out.


Last edited by Drai; 17/12/10 03:29 AM.