Hi all. This really isn't an error per se, however the vast majority of users have invisible mode (+i) set. However with this version of hybrid (and possibly others), +i is automatically set for the users by default (I'm sure this can be changed in the ircd settings, but please bare with me =p). Because of this, if you have "invisible mode" selected (as it is by default), you will receive an "Unknown MODE flag" when connecting to the server.

Is there anyway to change mIRC's behavior to adapt to this, or is it just something for the ircops to decide?

Thanks! - DeeBG